vgtmpeg 2.2.38 now out with ffmpeg 2.6.x compatibility

This new vgtmpeg release is a fork of ffmpeg 2.6.x series and should be fully compatible command line with ffmpeg 2.6. This release has been work on mostly bringing up all the vgtmpeg features in sync with the 2.6 series. Some system integrators may still rely on older versions so we are now making available download links for olders versions too in the download page. Here’s the latest changelog:

- Merge with ffmpeg 2.6.x series. In particular, this version is merged and compatible with 2.6.1
- Download links to older versions are now provided on the site and should be used when compatibility with older versions is required

- fixed bug that was disabling keyboard interaction while in ffmpeg mode

- added h265 encoding support with x265
- added vp9 encoding support and libvpx-vp9
- vgtmpeg now comes with 384 codecs and 270 formats by default without extra libraries. see ‘vgtmpeg -codecs’ and ‘vgtmpeg -formats’ for actual list
- this version is merged off ffmpeg version 2.5.4
- now compatible ffmpeg version is reported in command line. System integrators can use this to gauge ffmpeg compatilibity.
- vgtmpeg does no longer need explicit ‘-map’ command line settings to map intput streams to output streams. Defaults are provided if not indicated.
- updated libdvdread to 5.x series and released vgtmpeg version in github
- miscellaneous bugfixes